Fixing: Xamarin with .Net Standard in Visual Studio 2017 v.15.3

Personal Blog: Not representative of Microsoft. By modifying the .CSProject Profile you will be able to have your .NET Standard Library work as intended with Xamarin! Error: Package Xamarin.Forms 2.3.4.267 is not compatible with netstandard1.4 (.NETStandard,Version=v1.4). Package Xamarin.Forms 2.3.4.267 supports:  Original Post: https://forums.xamarin.com/discussion/86139/targeting-net-standard? Came across the post after having issues with my project.json file not … [Read more…]